18 Listopad 2019, 02:56:23

Autor Wątek: Mam Pytanko :)  (Przeczytany 4548 razy)

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Mam Pytanko :)
« dnia: 12 Marzec 2012, 20:14:44 »
Klikam Generatory , Potem odtwarzac radia i potem pisze "Ta stacja w tej chwili nie nadaje!"

Proszę o pomoc o co chodzi ? :)

Karol

  • Administrator
  • Mistrz radiofonii
  • *****
  • Wiadomości: 1784
Odp: Mam Pytanko :)
« Odpowiedź #1 dnia: 12 Marzec 2012, 20:19:43 »
A czego nie rozumiesz konkretnie w tym prostym zdaniu?

Skoro stacja nie nadaje, to nie ma odtwarzacza, bo odtwarzacz nie ma czego odtwarzać, ponieważ stacja nie nadaje.

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #2 dnia: 12 Marzec 2012, 20:22:13 »
a Jak dac piosenke ? :D

Karol

  • Administrator
  • Mistrz radiofonii
  • *****
  • Wiadomości: 1784
Odp: Mam Pytanko :)
« Odpowiedź #3 dnia: 12 Marzec 2012, 20:23:36 »
Jeżeli chcesz rozpocząć nadawanie musisz połączyć się z serwerem. Najprościej zrobić to za pomocą wtyczki DSP, jej konfigurację opisaliśmy tutaj: http://www.4stream.pl/portal/shoutcast/50-konfiguracja-wtyczki-dsp.html

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #4 dnia: 13 Marzec 2012, 14:56:56 »
No i nie moge dalej sluchac ...
Pomożcie pliss

EonFM

  • Radiowiec
  • **
  • Wiadomości: 79
Odp: Mam Pytanko :)
« Odpowiedź #5 dnia: 13 Marzec 2012, 15:01:23 »
Opisz problem... 
Pozdrawiam EonFM

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #6 dnia: 13 Marzec 2012, 15:25:17 »
wszystko robie tak jak w poprzednim linku
a potem wchodze na ten adres i pisze ze nie nadaje ...

EonFM

  • Radiowiec
  • **
  • Wiadomości: 79
Odp: Mam Pytanko :)
« Odpowiedź #7 dnia: 13 Marzec 2012, 15:31:50 »
w panelu zarządzania serweram masz tak?

Stan serwera: włączony
Stan strumienia: nieaktywny

najlepiej pokaż screen'a ;)  wtyczki... konfiguracji
Pozdrawiam EonFM

Karol

  • Administrator
  • Mistrz radiofonii
  • *****
  • Wiadomości: 1784
Odp: Mam Pytanko :)
« Odpowiedź #8 dnia: 13 Marzec 2012, 15:34:39 »
DespeR, jak chcesz słuchać skoro nie nadajesz? Jeżeli robisz wszystko tak jak jest opisane, to na pewno robisz dobrze. Może zapominasz wcisnąć przycisku "Połącz"?

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #9 dnia: 13 Marzec 2012, 16:24:31 »
Stan serwera: włączony
Stan strumienia: nieaktywny

Tak mam tak

Karol

  • Administrator
  • Mistrz radiofonii
  • *****
  • Wiadomości: 1784
Odp: Mam Pytanko :)
« Odpowiedź #10 dnia: 13 Marzec 2012, 16:27:27 »
No i to znaczy dokładnie tyle samo co: serwer działa i jest gotowy, ale nikt nie nadaje dźwięku.

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #11 dnia: 13 Marzec 2012, 16:30:29 »
tu macie jednego screena

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #12 dnia: 13 Marzec 2012, 16:31:11 »
3

Karol

  • Administrator
  • Mistrz radiofonii
  • *****
  • Wiadomości: 1784
Odp: Mam Pytanko :)
« Odpowiedź #13 dnia: 13 Marzec 2012, 16:39:54 »
No więc po pierwsze - przeczytaj artykuł... Stary, jak coś robisz, to rób to porządnie...

Masz tam jak wół napisane: JEŚLI UŻYWASZ 4STREAM.pl ZAZNACZ OPCJĘ Tryb ShoutCAST v.1

DespeR

  • Początkujący
  • *
  • Wiadomości: 16
Odp: Mam Pytanko :)
« Odpowiedź #14 dnia: 14 Marzec 2012, 14:23:45 »
Mam pytanie jeszcze na temat Autopilota
Jak wrzucic do niego piosenki ? :D